Pages

Tuesday, March 6, 2012

P2--Some tcp/udp ports drop using Mikrotik firewall fillter rule.

Create rule and deny some tcp ports in it:

TCP PORTS
Code: [Select]
/ip firewall filter
add chain=tcp protocol=tcp dst-port=69 action=drop \
  comment="deny TFTP" 
add chain=tcp protocol=tcp dst-port=111 action=drop \
  comment="deny RPC portmapper"  
add chain=tcp protocol=tcp dst-port=135 action=drop \
  comment="deny RPC portmapper"  
add chain=tcp protocol=tcp dst-port=137-139 action=drop \
  comment="deny NBT"  
add chain=tcp protocol=tcp dst-port=445 action=drop \
  comment="deny cifs"  
add chain=tcp protocol=tcp dst-port=2049 action=drop comment="deny NFS"  
add chain=tcp protocol=tcp dst-port=12345-12346 action=drop comment="deny NetBus"  
add chain=tcp protocol=tcp dst-port=20034 action=drop comment="deny NetBus"  
add chain=tcp protocol=tcp dst-port=3133 action=drop comment="deny BackOriffice"  
add chain=tcp protocol=tcp dst-port=67-68 action=drop comment="deny DHCP" 

UDP PORTS:
Code: [Select]
/ip firewall filter
add chain=udp protocol=udp dst-port=69 action=drop comment="deny TFTP"  
add chain=udp protocol=udp dst-port=111 action=drop comment="deny PRC portmapper"  
add chain=udp protocol=udp dst-port=135 action=drop comment="deny PRC portmapper"  
add chain=udp protocol=udp dst-port=137-139 action=drop comment="deny NBT"  
add chain=udp protocol=udp dst-port=2049 action=drop comment="deny NFS"  
add chain=udp protocol=udp dst-port=3133 action=drop comment="deny BackOriffice"  

No comments:

Post a Comment